bodhi-linux.fr Index du Forum

bodhi-linux.fr
Le forum des bodhi-linuxiens en français

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème avec un moniteur Flatron LG

 
Poster un nouveau sujet   Répondre au sujet    bodhi-linux.fr Index du Forum -> Support -> Demande d'aide
Sujet précédent :: Sujet suivant  
Auteur Message
nettlebay


Hors ligne

Inscrit le: 28 Oct 2013
Messages: 12
Localisation: Ile de St Martin, Antilles Fr.

MessagePosté le: Jeu 6 Mar - 16:22 (2014)    Sujet du message: Problème avec un moniteur Flatron LG Répondre en citant

Bonjour,


je ne sais pas si j'ai déjà "posté" ici car il m'arrive d'aller aussi sur le forum en Anglais.
J'utilise avec bonheur et plaisir Bodhi depuis octobre dernier sur une Eeebox B202 Asus avec 2 Go de ram. J'ai une autre version de test de Bodhi sur le même disque et Windows XP que j'utilise seulement pour imprimer, ma vieille imprimante laser Canon n'ayant jamais été reconnue par Linux.


J'ai un problème mystérieux... qui ne date pas d'aujourd'hui puisque je l'avais déjà connu avec Crunchbang et peut-être Mint 13 (je ne me rappelle plus très bien) mais pas sous Windows XP. Cela s'est produit aussi avec d'autres distros de test mais rarement ou pas du tout en Live-USB. Mon Moniteur qui peut aussi être utilisé comme TV, est un LG FLATRON M237WDP 23' (22,5 exactement). Il se met en veille inopinément, c'est à dire sans raison. L'affichage revient au bout de quelques secondes et encore plus vite quand je bouge ma souris. C'est le système de veille propre à l'écran qui me semble être en cause. Cela peut se produire à froid comme à chaud, fréquemment ou rarement, ça dépend des jours... J'ai tout cherché, tout essayé à plusieurs reprises, google-isé à mort, et je n'ai rien trouvé de probant. A noter que certains windoziens ont aussi ce problème récurrent avec les Flatrons. Mes premiers essais pour résoudre ce problème datent de plus de 2 ans. Ça le faisait aussi quand l'écran était tout neuf (je ne pense donc pas que ce soit un condo qui soit mort).


Une piste, peut-être, j'avais de très rares problèmes avec Bodhi au début et quand j'ai installé le dernier Kernel (3.8.0-12-generic) les extinctions se sont multipliées au point de devenir exaspérantes parfois. Je suis donc revenu à mon ancien Kernel (3.2.0-52-generic) ce matin et aucun problème en 3 h (Ouf !). A part ça, à signaler qu'avec le 3.8, mon PC me semble légèrement moins rapide au démarrage (mais je n'ai pas profilé le Grub après cette mise-á-jour). Mon Bodhi est non-PAE mais mon Eeebox est sensée supporter le PAE. Il me semble que le nouveau Kernel était PAE. Du temps où j'étais sur Crunchbang (jusqu'à juin 2013), lorsque j'avais installé la dernière version Wheezy, là aussi, les problèmes avec le Flatron s'étaient multipliés. Ce genre de problème ne se pose jamais avec un écran 17 '.


Alors, bug de l'écran? Bug du Kernel? Ou problème de driver? Je peux vous envoyer un rapport "HardInfo" si vous voulez.


Merci d'avance de votre aide!
_________________
BodhiLinuxien (version 2.4.0) depuis octobre 2013. Version 3.0.0 depuis Juin 2014.
Mon PC est un Brix Gigabyte GB-BXBT-2807 (mini barebone), 64-bit (Intel Inside) avec un SSD 240 GB Crucial et 8 GB de RAM.


Revenir en haut
Publicité






MessagePosté le: Jeu 6 Mar - 16:22 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    bodhi-linux.fr Index du Forum -> Support -> Demande d'aide Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Panneau d’administration | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com